bbm in bluestacks

kit walker

Prime VIP
Staff member
Android da old version di problem vi ho sakdi hai. BBM ICS 4.0 & above laye hai shayad but am not sure. Please check in play. Also try to locate offline apk and then try to install
 

Android

Prime VIP
Staff member
Bluestacks runs on Android 2.0 and BBM requires Android ICS+
xda developers have ported BBM For Android 2.3
but still it is not compatible with Bluestacks :p

You can try Youwave 4.0 Android :y you can try on it :d
 
Similar threads
Thread starter Title Forum Replies Date
Er.Dhiman Problem with bluestacks 24x7 Helpline 12

Similar threads

Top